Plugins Utilities

Plugin Help Viewer

Warning

This plugin is made for RPG Maker MV version 1.6.1 and below

Author: Branic
Language: english
Link: rpgmakerweb

Infos:

I got tired of dropping out of what I was doing, opening the Plugin Manager, then a Plugin, browsing the help documentation, and finally drilling back down into what I was originally working on. And since I couldn’t find any tool for that … I created one

It’s designed to be used as an add on Tool for the RPG Maker app, but can be used stand-alone (it will ask for a RPG Maker project file when lunched outside of RPM Maker since it is required to determine the plugins path). – Branic

For more details, please visit the link above.