Misc Plugins

Simple passability plugin

Warning

This plugin is made for RPG Maker MV version 1.6.1 and below.

Author: Tonbi
Language: english
Link: rpgmakerweb

Info: this plugin adds features to the “tileset editor” like being able to go behind a fence or a tree. By default, you will need to use an event to cover the part that will hide your character even after editing the passability in the “tileset editor.” For more details, please check the link above.